востановление поврежденных голов +/ damage head unit repair - Страница 42
Добро пожаловать на Turbo Quattro.
Страница 42 из 42 ПерваяПервая ... 32404142
Показано с 821 по 839 из 839
  1. #821

    По умолчанию

    Цитата Сообщение от dec123ua Посмотреть сообщение
    гениально это спрашивать помощь без понимания предмета.
    мысли есть определённые но так как не каждый день сталкиваюсь с этим лучше спросить чем навредить

  2. #822
    Пользователь
    Регистрация
    21.09.2017
    Адрес
    Киев
    Сообщений
    33

    По умолчанию

    Цитата Сообщение от zergulez Посмотреть сообщение
    мысли есть определённые но так как не каждый день сталкиваюсь с этим лучше спросить чем навредить
    так уже... :-)
    башка через эмердженси проливается нормально? еепром родной сохранили?
    Последний раз редактировалось dec123ua; 12.05.2021 в 14:36.
    Ремонт RNS-510, RNS-850, MMI, MIB в Киеве

  3. #823
    Пользователь
    Регистрация
    18.09.2019
    Адрес
    Ростов-на-Дону
    Сообщений
    81

    По умолчанию

    Только родной епром ?

  4. #824
    Пользователь
    Регистрация
    21.09.2017
    Адрес
    Киев
    Сообщений
    33

    По умолчанию

    Цитата Сообщение от Clark Посмотреть сообщение
    Только родной епром ?
    если что то пойдет не так - что бы потом не кататься к дилеру на процедуру снятия "component protection"
    Ремонт RNS-510, RNS-850, MMI, MIB в Киеве

  5. #825

    По умолчанию

    Цитата Сообщение от dec123ua Посмотреть сообщение
    так уже... :-)
    башка через эмердженси проливается нормально? еепром родной сохранили?
    после бут 1с0000 красный экран не появляется, появляется зеленый после команды flashit -a 40000 -e 1000 и поцесс доходит до 7/8 Update succeeded restarting soon ... и после перезагрузки ошибки в терминале, еепром конечно никто не сохранил

  6. #826
    Пользователь
    Регистрация
    21.09.2017
    Адрес
    Киев
    Сообщений
    33

    По умолчанию

    Цитата Сообщение от zergulez Посмотреть сообщение
    после бут 1с0000 красный экран не появляется, появляется зеленый после команды flashit -a 40000 -e 1000 и поцесс доходит до 7/8 Update succeeded restarting soon ... и после перезагрузки ошибки в терминале, еепром конечно никто не сохранил
    в принципе ничто не мешает сохранить его сейчас... :-)
    Ремонт RNS-510, RNS-850, MMI, MIB в Киеве

  7. #827

    По умолчанию

    Цитата Сообщение от dec123ua Посмотреть сообщение
    в принципе ничто не мешает сохранить его сейчас... :-)
    сейчас главное голову поднять, защиту потом снимет сам уже

  8. #828
    Пользователь
    Регистрация
    21.09.2017
    Адрес
    Киев
    Сообщений
    33

    По умолчанию

    Цитата Сообщение от zergulez Посмотреть сообщение
    сейчас главное голову поднять, защиту потом снимет сам уже
    какой у Вас план восстановления?
    Ремонт RNS-510, RNS-850, MMI, MIB в Киеве

  9. #829

    По умолчанию

    Цитата Сообщение от dec123ua Посмотреть сообщение
    какой у Вас план восстановления?
    есть предположения что проблема в жестком диске, хочу восстановить образ и потом снова пролить американскую прошивку через бут 1с0000 и flashit -a 40000 -e 1000

  10. #830
    Пользователь
    Регистрация
    21.09.2017
    Адрес
    Киев
    Сообщений
    33

    По умолчанию

    Цитата Сообщение от zergulez Посмотреть сообщение
    есть предположения что проблема в жестком диске, хочу восстановить образ и потом снова пролить американскую прошивку через бут 1с0000 и flashit -a 40000 -e 1000
    ничто не мешает снять HDD и проверить его на компе.
    Ремонт RNS-510, RNS-850, MMI, MIB в Киеве

  11. #831

    По умолчанию

    Цитата Сообщение от dec123ua Посмотреть сообщение
    ничто не мешает снять HDD и проверить его на компе.
    снял, проверил, бэдов нет, я так понимаю что директорию и файл она не находит именно на нем, поэтому хочу восстановить рабочий образ

  12. #832
    Пользователь
    Регистрация
    18.09.2019
    Адрес
    Ростов-на-Дону
    Сообщений
    81

    По умолчанию

    Что по ремонту HDD?
    есть два винта на 40и 60
    один щёлкает другой тихо.
    или на выброс ?

  13. #833

    По умолчанию

    Цитата Сообщение от dec123ua Посмотреть сообщение
    ничто не мешает снять HDD и проверить его на компе.
    залил рабочий образ, сейчас после перезагрузки вот так
    ======================
    = DETECTED NAD: AC75 =
    ======================
    /usr/bin/PSSBSSProcess.sh[410]: touch: not found
    Starting AC75 (because we don't know better)
    Initializing AC75 phone module
    [>>> ...waiting for scp_pss <<<]
    /usr/bin/PSSBSSProcess.sh[410]: /usr/bin/PSSBSSProcess: not found
    [NATIVE-RESMGR-PROXY]: No valid GEMMI installation found - stop
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    multicored [000000041.893]:startup phase ending for 0
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) usr/sbin/io-display 106524 9 15 7031f192]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 88074448]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    и тишина....
    может попробовать это все на авто проделать а не на столе

  14. #834
    Пользователь
    Регистрация
    21.09.2017
    Адрес
    Киев
    Сообщений
    33

    По умолчанию

    Цитата Сообщение от Clark Посмотреть сообщение
    Что по ремонту HDD?
    есть два винта на 40и 60
    один щёлкает другой тихо.
    или на выброс ?
    стандартный HDD для MMI - 60GB
    Ремонт RNS-510, RNS-850, MMI, MIB в Киеве

  15. #835
    Пользователь
    Регистрация
    18.09.2019
    Адрес
    Ростов-на-Дону
    Сообщений
    81

    По умолчанию

    ]@35960 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36014 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36027 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36035 (122905.9): Try to fix connection...
    [WRN]@36108 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36117 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36128 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36271 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36304 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36387 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36432 (122905.9): Try to fix connection...
    [WRN]@36484 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36524 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@36561 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [t(p) sbin/mme-becker 143418 1 10 703371a2]
    [WRN]@38279 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@38324 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@38389 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@38433 (122905.9): Try to fix connection...
    [WRN]@38483 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@38494 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@38548 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [t(p) proc/boot/procnto-instr 1 10 30 88079b98]
    [WRN]@40251 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@40253 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@40258 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@40260 (122905.9): Try to fix connection...
    [WRN]@40262 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@40272 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [WRN]@40275 (122905.9): devctl '0X4090055C' <DCMD_HB_HDDMGR_GETDRIVEIDENTITY> call failed(errCode = 5 <Input/output error>)
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]

    help. сам HDD точно исправный. и долго инициализация проходит.

  16. #836
    Пользователь
    Регистрация
    18.09.2019
    Адрес
    Ростов-на-Дону
    Сообщений
    81

    По умолчанию

    Какой
    login ?
    password ?
    Стандартная загрузка.

  17. #837
    Пользователь
    Регистрация
    21.09.2017
    Адрес
    Киев
    Сообщений
    33

    По умолчанию

    Цитата Сообщение от Clark Посмотреть сообщение
    Какой
    login ?
    password ?
    Стандартная загрузка.
    login: root
    pass: PASSWD - по хешу посчитайте
    Последний раз редактировалось dec123ua; 18.05.2021 в 23:53.
    Ремонт RNS-510, RNS-850, MMI, MIB в Киеве

  18. #838

    По умолчанию

    Hello, I will be required to communicate in English and I hope that won't cause any problems. I've recently acquired an MMI 3G which doesn't seem to start up. As soon as I boot up the system an error is being displayed in the output. I'll be pasting the message below, I hope you can help me.

    IPL: Audi 3G 9308 (SH7785) / QNX 6.3.0 [PL_qnx_ipl-3g_9308-sh7785_08253A, built 2008/06/18_15-16-25_UTC]
    CPU: SH7785 (>= 5th cut, clk mode 20. 4xDDR), 792MHz
    RAM: 512 MB (probed, DBCONF=e30002)
    FLASH: Spansion S29GL512N (32bit): 512 sectors x 256K
    FPGA: PL_MMI3G_FPGA_9308_D1_08492A


    (0ms)
    *** emergency FPGA loaded!


    Entering CLI, type '?' or 'help' for help


    => boot 780000
    starting image @80780000 ...


    Startup: PL_qnx_startup-sh7785_08362A, built 2008/09/02_07-53-12_UTC


    RAM : 128 MB @0x08000000
    RAM : 128 MB @0x40000000
    NVRAM: 28 MB @0x5e400000
    RAM : 228 MB @0x50000000
    FLASH: 128 MB @0x00000000


    System page at phys:0800a000 user:0800a000 kern:8800a000
    Starting next program at v8804aa20
    Welcome QNX6.3.2 (QNXLabel RL_qnx_os_632_PSP3_08041A)- Harman/Becker MMI3G Build 9307/08 D1-11124A
    s: 0
    v: 0
    r: 0
    m: 0
    mkprocsymlinks 0.10, reading /mnt/ifs-root/etc/system/efs_symlinks.cfg
    done
    s: 0
    v: 0
    r: 0
    m: 0
    mkprocsymlinks 0.10, reading /mnt/ifs-root/etc/system/ifs-root_symlinks.cfg
    done
    starting server starter...
    # (devf t1::f3s_table_find:247) fs0p3 corrupt U: 74
    multicored [000000000.674]:version 4.1.d, verbosity 1 (supported 4), scope 0x00000001, console: /dev/ser1 (fd=3), FILE_LOGGING, TESTCONTROL
    multicored [000000000.707]:udp: broadcaster created
    multicored [000000000.709]:attached to filesystem at /hbsystem/multicore, port 851
    multicored [000000000.713]:MACHINE:SH(1), total MEM 507510784, 1: 271582976 SH7785 (SH4A) 792MHz, FPU
    multicored [000000000.719]:sloop active
    multicored [000000000.720]:lo0 127.0.0.1 255.0.0.0
    NVLOADER: Booting DSP (DRAM Setup time = 1000 us)...
    NVLOADER: Going to call nvTsrmRawLoad for file /etc/NvDspCodecs.elf
    NVLOADER: Done
    Enabling DMA using channel 7
    Overriding default Interrupt Priority
    Current debug level = 0x7fffffff
    dmaChannel = 7, interrupt thread priority = 21
    multicored [000000001.225]:listener on port 851 active, fd=7
    devg-NVMEM: Mapped vaddr 0x38100000 to paddr 0x5d917000
    dev-nvram: PL_qnx_dev-nvram_07225A, built 2007/06/01_15-44-08_UTC
    dev-nvram: page_size:4096
    dev-nvram: signalling register 10ee:9308:0:40:40 [vid:did:barffs:mask]
    dev-nvram: CPU: SH7785 (5th cut or higher, clk_mode 20) [10300700:250, 133735fa]
    dev-nvram: map '/dev/nvram/navi' to 0x5e400000-0x5fffefff
    dev-nvram: map '/dev/nvram/.guard' to 0x5ffff000-0x5fffffff
    dev-nvram: SelfRefresh was inactive
    UART: Mod:0E Date:08181A Ver:2.1.1
    devc-ser8250hb: UART supports FiFo counter
    devc-ser8250hb: UART supports 32bit access
    devc-ser8250hb: RX_FIFO_SIZE:512 TX_FIFO_SIZE:512
    devc-ser8250hb: set IBUF size to 4096
    UART: Mod:0E Date:08181A Ver:2.1.1
    devc-ser8250hb: UART supports FiFo counter
    devc-ser8250hb: RX_FIFO_SIZE:32 TX_FIFO_SIZE:32
    UART: Mod:0E Date:08181A Ver:2.1.1
    devc-ser8250hb: UART supports FiFo counter
    devc-ser8250hb: RX_FIFO_SIZE:32 TX_FIFO_SIZE:32
    Debug filehandle = 4
    For further debug messages have a look at multicore output consoles '/hbsystem/multicore/navi/g'
    Mask = c3
    GPIO 7 set to = Low
    Overriding default Interrupt Priority




    io-media-nvidia built: Mar 4 2009 16:48:41 against Official Tree


    nv_global.verbose = 0


    Virtual Address for CDDA DirectIO = 8394000
    NEDL: Acquiring Capture Unit
    NEDL: Acquiring Layer
    NEDL: Switching source to 0 (Format = PAL)
    NvRender: Reconfigure Video Port to PAL
    NEDL: Switching source to 0 (Format = PAL)
    Path=0 - XILINX MMI3G_8
    target=0 lun=0 CD-ROM(5) - FJ-TEN DVD-ROM DV-05FT2 Rev: 1B20
    cd0 mounted after 1 try
    Unable to access /dev/hd0
    checkPersistence: /mnt/efs-persist has not been mounted by devf-generic after 10 seconds: formatting /dev/fs0p3
    Erasing device /dev/fs0p3
    .......multicored [000000040.920]:debuglevel changed to 1, connection /hbsystem/multicore
    multicored [000000040.921]:startup phase ending for 0
    ...f3s_a29f040_v2sync: 84 DQ5 error
    DCMD_F3S_ERASE failed (errno 5)
    flashctl: erase failed
    checkPersistence: error formatting with 'flashctl -e -f -m -v -l 29M -n /mnt/efs-persist -p /dev/fs0p3'...
    Последний раз редактировалось Spido1; 16.06.2021 в 21:57.

  19. #839
    Пользователь
    Регистрация
    18.09.2019
    Адрес
    Ростов-на-Дону
    Сообщений
    81

    По умолчанию

    Цитата Сообщение от zergulez Посмотреть сообщение
    залил рабочий образ, сейчас после перезагрузки вот так
    ======================
    = DETECTED NAD: AC75 =
    ======================
    /usr/bin/PSSBSSProcess.sh[410]: touch: not found
    Starting AC75 (because we don't know better)
    Initializing AC75 phone module
    [>>> ...waiting for scp_pss <<<]
    /usr/bin/PSSBSSProcess.sh[410]: /usr/bin/PSSBSSProcess: not found
    [NATIVE-RESMGR-PROXY]: No valid GEMMI installation found - stop
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    multicored [000000041.893]:startup phase ending for 0
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) usr/sbin/io-display 106524 9 15 7031f192]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 88074448]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    [t(p) proc/boot/procnto-instr 1 1 0 8807a22e]
    и тишина....
    может попробовать это все на авто проделать а не на столе
    обновление GEMI проходит успешно ?

 

 

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
Back to top